Перейти к содержимому


Фотография

Постоянно не работает форум


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 8

#1 Sekotka

Sekotka

    Постоялец

  • Пользователи
  • PipPipPipPipPip
  • 116 сообщений

  • Msk

Отправлено 03 January 2015 - 19:04

Здравствуйте!

Наблюдаю такую проблему, что хостинг с форумом периодически (довольно часто) недоступен. Проблема явно не с моей стороны, поскольку она актуальна для провайдеров Beeline, Qwerty и Yota, при этом используются различные устройства от мобильных до стационарных.



#2 borzov

borzov

    Администратор

  • Администраторы
  • 1492 сообщений
  • ГородМосква

  • Дом №4, секция 2, квартира 44-45

Отправлено 03 January 2015 - 19:18

Это очень странно, проблем с доступностью не фиксировал ни разу, кроме тех случаев когда я сам перезагружал сервер.

 

Форум находится в дроплете европейского ДЦ, на нем же еще пару проектов которые активно используются и посещаются, будь проблема с сервером она была бы общей для них. По логам сервер не падал, плюс доступность сайта мониторится яндексом и амазоновским сервисом. В случае чего - я сразу получил бы смс.

 

Что бы разобраться с проблемой предлагаю попробовать сделать трейсроут и выложить результаты сюда, когда проблема повториться.

 

Трейсроут делается из командной строки:

  1. Пуск — Выполнить — В графе «Открыть» написать «cmd» и нажать Ок
  2. tracert mishino.info
  3. Дождаться окончания трассировки, результаты скопировать и выложить в сюда


#3 Sekotka

Sekotka

    Постоялец

  • Пользователи
  • PipPipPipPipPip
  • 116 сообщений

  • Msk

Отправлено 03 January 2015 - 19:29

Спасибо! На Mac OS подскажите как это сделать? У меня форум был недоступен с компьютера часа 3 назад, попробовал с телефона через оператора Yota - то же самое...



#4 borzov

borzov

    Администратор

  • Администраторы
  • 1492 сообщений
  • ГородМосква

  • Дом №4, секция 2, квартира 44-45

Отправлено 03 January 2015 - 19:33

Спасибо! На Mac OS подскажите как это сделать? У меня форум был недоступен с компьютера часа 3 назад, попробовал с телефона через оператора Yota - то же самое...

 

На маке еще проще:

  1. ctrl + пробел, появится окошко Spootlight в котором пишем Terminal и нажимаем Enter (скриншот)
  2. откроется окно терминала, в котором вводим "traceroute mishino.info" (скриншот, только у вас окно скорее всего будет другого цвета)
  3. дожидаемся окончания и результаты просьба скопировать сюда


#5 Sekotka

Sekotka

    Постоялец

  • Пользователи
  • PipPipPipPipPip
  • 116 сообщений

  • Msk

Отправлено 03 January 2015 - 19:35

Спасибо! Готово!

 

 

traceroute to mishino.info (82.196.10.163), 64 hops max, 52 byte packets
 1  * wl-bcaec5c3f7b2 (192.168.1.1)  1.322 ms  1.079 ms
 2  10.177.64.1 (10.177.64.1)  2.765 ms  2.380 ms  1.992 ms
 3  213.85.210.45 (213.85.210.45)  5.197 ms  2.061 ms  1.736 ms
 4  213.85.208.174 (213.85.208.174)  2.830 ms  2.722 ms  3.827 ms
 5  213.85.208.250 (213.85.208.250)  4.272 ms  3.836 ms  3.690 ms
 6  95.167.38.37 (95.167.38.37)  4.540 ms  4.699 ms  4.591 ms
 7  87.226.133.252 (87.226.133.252)  22.651 ms
    xe-10-1-0.stkm-ar1.intl.ip.rostelecom.ru (87.226.133.197)  22.476 ms  22.393 ms
 8  s-b3-link.telia.net (213.248.95.105)  31.135 ms  23.283 ms  25.934 ms
 9  s-bb4-link.telia.net (80.91.253.226)  23.022 ms
    s-bb3-link.telia.net (62.115.137.158)  22.593 ms
    s-bb4-link.telia.net (62.115.141.198)  22.833 ms
10  hbg-bb1-link.telia.net (213.155.130.9)  45.173 ms  47.345 ms
    hbg-bb1-link.telia.net (213.155.134.245)  50.140 ms
11  adm-bb3-link.telia.net (213.155.135.24)  50.591 ms
    adm-bb3-link.telia.net (80.91.245.185)  50.749 ms
    adm-bb4-link.telia.net (213.155.134.68)  57.009 ms
12  adm-b2-link.telia.net (62.115.141.59)  56.205 ms
    adm-b2-link.telia.net (80.91.247.67)  50.943 ms  50.523 ms
13  digitalocean-ic-306492-adm-b2.c.telia.net (62.115.44.246)  48.763 ms
    digitalocean-ic-302452-adm-b2.c.telia.net (62.115.34.22)  52.531 ms  50.530 ms
14  mail.mishino.info (82.196.10.163)  46.938 ms  47.055 ms  44.917 ms

 

Я как понимаю, это нужно будет еще повторить, когда у меня опять будет не работать форум?



#6 borzov

borzov

    Администратор

  • Администраторы
  • 1492 сообщений
  • ГородМосква

  • Дом №4, секция 2, квартира 44-45

Отправлено 03 January 2015 - 19:39

Вот сейчас все хорошо, последняя строчка как раз показывает что коннект с сервером установлен. Процедуру нужно будет повторить когда он не будет работать, что бы понять где затык.



#7 BesSlof

BesSlof

    Постоялец

  • Подтвержденные дольщики
  • PipPipPipPipPip
  • 304 сообщений
  • ГородМосква

  • Дом 3, секция 6, этаж 2, кв 108.

Отправлено 03 January 2015 - 19:52

Да, на Маке бывает не открывается с первого раза. Лечится банальным нажатием "обновить". Проблема сия только последнии дня 2-3. Может действует наш новый чудо закон о хранении данных на территории РФ?
На андроиде и винде все гуд.

#8 borzov

borzov

    Администратор

  • Администраторы
  • 1492 сообщений
  • ГородМосква

  • Дом №4, секция 2, квартира 44-45

Отправлено 03 January 2015 - 20:23

Тогда это больше похоже на проблему с браузером. Закон о персональных данных перенесли на сентябрь, да и он не применим к нашему форуму.



#9 Аня

Аня

    Постоялец

  • Подтвержденные дольщики
  • PipPipPipPipPip
  • 199 сообщений

  • дом 3, секция 3, этаж 3, кв.53

Отправлено 04 January 2015 - 11:32

У меня на маке всегда открывается. Я часто открываю форум, проблем ниразу не было






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных